Search

Register

Thanks for signing-up! You will receive an email with further instructions to activate your account!

username already taken
You already have an account? .

Login

Forgot password?
Don't have an account yet? Register now for using the UI-Designer and the forum or creating projects.
Login to create topics and posts!



'dead' button

#1 April 16, 2016 19:47:31 by francolargo

'dead' button

With the new iOS versions I have trouble with the first button in a series of 5. Only the first button is affected - all 5 are identical except for send parameter and colors. All 5 worked as expected before the update. On iPhone 5 this first button never works. On iPhone 6 it often requires repeated presses while the other 4 work on first touch. On the iPad all of the buttons work alike. I suspect the issue is the new app version because before the update all of the buttons worked as expected all the time.

Please let me know if I can help troubleshoot.

Frank

#2 March 20, 2017 11:31:16 by evflujan

'dead' button

I have also observed “dead button” on Android 6.0
http://netioapp.com/editor?config=30128
In my case, the problem has appeared recently.

#3 July 27, 2018 11:50:25 by meccip

'dead' button

Delete button and create again. I was having same problem and i did that and is working.